THE ULTIMATE QUICKBOOKS GUIDE
FOR SMALL BUSINESS OWNERS

Lu ‘z
MIND WHAT MATTERS




USE RIGHT-CLICK MENUS 1

USE NAVIGATION TOOLS CONSISTENTLY
USE KEYBOARD SHORTCUTS
USE THE FIND TOOL
CUSTOMIZE THE ICON BAR
DEFINE PREFERENCES
MEMORIZE TRANSACTIONS
TURN OFF SPELL-CHECK
PRINT BATCH INVOICES
MAKE DECIMAL POINTS AUTOMATIC
KEEP MULTIPLE WINDOWS ACTIVE
COLOR-CODE MULTIPLE CHECKING ACCOUNTS
DISPLAY REMINDERS WHEN QUICKBOOKS OPENS
EXPLORE THE LISTS MENU
USE CLASSES
CREATE NOTES IN CUSTOMER RECORDS
USE ADD-ONS
CREATE A PROFIT AND LOSS REPORT EVERY MONTH
LOCATE HISTORICAL INFORMATION ON TRANSACTIONS
ADD FREQUENTLY-USED REPORTS TO THE ICON BAR
MEMORIZE CUSTOMIZED REPORTS
CLEAN UP YOUR LISTS
SET UP CONTRACTORS AS 1099 VENDORS
LIMIT USER ACCESS
TECHNICAL DATA

—

O OV VW YV 0 00 00 ~N ~N ~N ~N N oo BT ;1 BT A D W NN NN DN

THE ULTIMATE QUICKBOOKS GUIDE FOR SMALL BUSINESS OWNERS | WWW.LUTZ.US/CAS | TABLE OF CONTENTS



1. USE RIGHT-CLICK MENUS

You’ve probably settled on your own methods for navigating around QuickBooks and entering data. You might find, though, that there
are better, faster ways. One of those is the software’s right-click menus. They’re everywhere. So the next time you’re tempted to drop
down a list or open a menu, try right-clicking first.

wplease Mote: Right Click options will be specific to the transaction or type of name you have highlighted i

File Edit View Lists Favorites Accountant Company Customers Vendors Employees Banking Reports Window Help
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2. USE NAVIGATION TOOLS CONSISTENTLY

Right-click menus might even become a habit for you. Whether or not they do, try to find a navigation pattern that works for you and
stick with it.
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3. USE KEYBOARD SHORTCUTS

CTRL-I Create invoice CTRL-W Write new check
Delete the current transaction or list
CTRL-F Find transaction CTRL-D item. Please note that you cannot
reverse this once done
CTRL-J Open Customer Center CTRL-DEL Delete the selected line in a transaction
CTRL-M Memorize transaction or report CTRL-INS Insert a blank detail line in a transaction
. . L Increase a number in a form, such as a
CTRL-Q QuickReport on transaction or listitem | + (PLUS KEY) check number or invoice number
. . Decrease a number in a form, such as a
CTRL-T Open memorized transaction list -(MINUS KEY) check number or invoice number
4. USE THE FIND TOOL

Hit Ctrl-F or open the Edit menu and choose Find when you’re looking for a transaction. After selecting the Transaction Type, you can
search by Customer: Job, Date [range], Invoice #, or Amount. Click the Advanced tab for more sophisticated Filter-based searches.

Simple | Advanced

Transaction Type

Invoice -

Customer.Job

You are using a sample
company file

Create a new company file

Simple  Advanced
CHODSE FILTER
Current Choices
LTE Account [
Account

~ Lres
All accounts
(] Detail Level

Summary only

Amount Posting Status | Either Close
Zero Reorder Qty Hide

B-Day

Billing Status Help
v

Aging

Date
Use Register Ctrl+R B To B

Use Calculator
ol Eind Cirl+F

Search F3
Preferences.

Invoice #

Amount

5. CUSTOMIZE THE ICON BAR

QuickBooks’ Icon Bar is not set in stone. You can modify it so the functions you use the most appear at the top. Open the View menu and
select Customize Icon Bar. You'll be able to add, edit, and delete entries. In addition, you can reorder them by dragging and dropping.
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6. DEFINE PREFERENCES

There are probably many default QuickBooks settings that you’ll want to change to better reflect your company’s workflow. For example,

what checking accounts will you use for various tasks? Will you assess finance charges? Do you want to track inventory? Open the Edit

menu and select Preferences to start exploring.

Edit View Lists Favorites Accountant Company

C
Purchas
Orders

Use Register Ctrl+R
Use Calculator

Ctrl+F
F3

Find...
Search...

5 Sample Rock Castle Construction - QuickBooks Accountant Deskiop 201

File Edit View Lisls Favorites Accountant Company Customers Vendors Emplojees Banking Reporis Window Help

You are using a sample
company file

Create a new company file

My Shortcuts

\ Home

/endors

Employ;

company file Preferences

a My Preferences. ‘Company Preferences
Create anew company file B comnoer
B2 Checking
Annual Interest Rate (%) 10.0%
My Shortcuts T pesitop view
o Minimum Financ Charge =00
ome &0 General
28 teorated Appications. Grace Period (days) )

er—
[/ sobs s estimates
G Mt Currencies
B Pamens

B Poyrol s Empiyees

Reminders

Finance Charge Account 70100 - Other Income
@ Assess finance charges on overdue finance charges.

Calculate charges from
@ cue date

© invoiceDilled date

Raports & Gragns
By sees 8 ustorers
o soesTix

D sewen

&3 sendFoms

8, Senice comecton
B spemns

B roc 105

© TmesExpenses

Wiark finance charge invoices To be printed”

Help

Defau

Also See:
General

Sales and
Customers

[ZTC8 insiant:

Sample Rock Castle Construction - QuickBooks Accountant Desktop 201

Accounting

By sis
B catendar

ch
S Desktop View

Finance Charge

General

28 inteorated appiications.
il ttems 8 ventory
5 sobs & Estimates.
& Mutiple Currencies
B rayments

Ef Payrol & Employees.
Remindars

Wl Reports 8 Graphs.
[ sales  customers
OB Sales Tax

0 searen

54 senarorms

&, service Connection

soetng

A My Preferences

references

Company Preferences

Print accountnames on voucher

Change check date when non-cleared check is printed

Start with payee field on check

Warn about duplicate check numbers

Autofill payee account number in check meme

SELEGT DEFAULT ACGOUNTS TG USE.

¥l Open the Create Paychecks

¥ Open the Pay Payrell Liabilities

BANK FEEDS

formwith 110100 - Cheeking

formwith 10100 - Cheeking

View and enter downloaded transactions using:

@ Express Mode (new in QuickBooks Desktap 2014)

Vhat's the difference?

¥ Create rules automatically
¥ Always ask before creating a rule

O Classic Mode (Register Mode)

~ account

~ account

Cancel
Help
Default

Also See:

General

[

EIETITE

You are using a sample
company file

Create a new company file

My Shortcuts

pa Insichis.

Sample Rock Castle Construction - QuickBooks Accountant Desktop 201

File Edit View Lists Favorites Accountant Company Customers Vendors Emplojees Banking Reporis Window Help

B cononr
B2 crectng
8 Desktop View
Foance crarge
@ ceneral
3

a

rences

My Preferences Company Preferences
PURCHASE ORDERS AND INVENTORY.
 Inventory and purchase orders are active.
¥ Wam about duplicate purchase order umbers.
When calculating Quantity Available  for my inventory, deduct

% tems & inventory

[ Jobs & Estimates
1utipe Currencies
Payments

Payrol & Employees
J Reminders

Reports & Graphs

Sakes & Customers

& senaroms
Senvio Comecton

B soem

B roc 105

© e s Expenses

@ ?

 Warm if ot enough inventory to sell.
© When the quantity | want to sell exceeds Quanfity On Hand
® When the quantity | want o sell exceeds Quantity Available

fon inventory
UNIT OF MEASURE

Multple UM Perfem  ~

ut serial #lots, FIFO and

Cancel
Help

Default

Also See:
General

Sales and
Customers
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1. MEMORIZE TRANSACTIONS

With a completed transaction open, click Memorize in its toolbar. You can save it as a model and modify it when you use it again.

QuickBooks can remind you or not, and even dispatch it automatically.

Flease Mote: All transactions can be memorized by selecting the memaorize button after completing the transaction F
Main Reports B
L4 B B X Boeecny H Print Later ] B ¢ B =] & = O
Find New Save Delste Print Pay Onlins Attach | Select Ent Clear Recalculate Batch Reorder
- - File PO T Spits Transactions | Reminder | O™
Checks
10100 - Checking - nezaance  46,969.10
no. | DRAFT
DATE (11M612021 @
PAY TO THE ORDER OF - s (1250

L ek

ADDRESS Mame ||

@ Add to my Reminders List How Often Cancel
) Do Not Remind Me MNext Date

7 Automate Transaction Entry
MEMO Senvice Charge

Expenses $12.50 ltems 5

60600 - Bank Service... 12.50 Qverhea O

8. TURN OFF SPELL-CHECK

Spell check bothering you? Turn it off, or change its settings. Preferences>Spelling.

Accounting A My Preferences Company Preferences @

% i!indar I ‘Always check spelling before printing, saving, or sending supported forms; I Cancel
E# checking IGNORE WORDS WITH Help
EE Deskiop View «| InternetAddresses (e.g. "hitp:ifwww.quickbooks.com™) Default
Finance Charge + Numbers (e.g. "12345" and "QB20017) -

,i:l General Capitalized first letter (e.g. "Intuit”) Also See:
B integrated Appications All UPPERCASE letters (e.0. "ASAP") General
& ltems & Inventory Mixed case (e.g. "QuickBooks™)

Qz Jobs & Estimates

@ Multiple Currencies These are your custom-added spelling words. Remove any that

% Payments you don't want by clicking the checkmark in the ‘Delete? column.

B Payroll & Employees ORD DELETE?

Reminders

.||| Reports & Graphs
B ssles & Customers
%5 Sales Tax

ﬁ Search

a Send Forms.

85, Service Connection

3
«  Speling

v
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9. PRINT BATCH INVOICES

Choose multiple invoices to print by going to File>Print Forms>Invoices and selecting the ones you want.

AR Account Accounts Receivable -

Select Invoices to print, then click OK.
There are 2 Invoices to print for $305.08.

Cancel
i DATE TYPE 0 cus ER TE OUNT
Vs . . n Help
05/05/2021 INV 22 Chapman, Natalie |Landscaping Invoi.. 195.08
¥ 121812021 INV 132 DJ's Computers Landscaping Invoi.. 110.00 Select All

Select None

Print Labels

Sample Rock Castle Construction - QuickBooks A

IEHe Edit View Lists Favorites Accountant Company Customers Vendors Employees Banking Reports Window Help

New Company.
MNew Company from Existing Company File.

Open or Restore Company... I Insights
Open Previous Company 3
Open Second Company RERDEE
Back Up Company > 70 -
5 &

Create Copy.
Clase Company Purchase Receive

Orders Inventory
Switch to Multi-user Mode
Utilities »
Send Company File » @

Enter Bills
CUSTOMERS

Printer Setup...
Send Farms.
Shipping

Checks
Credit Memos...

4 Invoices...

Update Web Senvices Labels Accept
Togale to Ancther Edition.. Pagenecks.. Credit Cards
Exit Alt+F4 Pay Stubs..
Purchase Orders =N
H Employe Sales Orders...
Sales Receipts.. Create
Docs Timesheets Invaices
1099s/1096...
s it [y [P=1

10. MAKE DECIMAL POINTS AUTOMATIC

Want to type “$1799” and have it appear as “$17.99?” Edit>Preferences>General>My Preferences>Automatically place decimal point.

11. KEEP MULTIPLE WINDOWS ACTIVE

View>Open Window List. Your list will appear in the left vertical pane.
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12. COLOR-CODE MULTIPLE CHECKING ACCOUNTS

To avoid making mistakes by writing a check on the wrong account, assign different colors to them. Go to Lists>Chart of Accounts and
double-click on the desired entry there to open the register. Click Edit>Change Account Color, and select one from the palette.

Sample Rock Castle Construction - QuickBooks Accountant Desktop 2017 - [10100 - Checking]

Clear

Cut
Copy

Edit Check

New Check
Delete Check
Memorize Check
Void Check

Go To Transfer

Use Register

Use Calculator

Find...
Search...
Preferences...

io to.., | E} Print...

m
o
=
E
o
£
7
z
=
o
2
o
E,
[al
B
-
&
&
=]
=3
B
g
S
3
=]
]
3
=
3
3
7
g
a
=]
E
7

2021
C Change Account Color..

Crl+x
Ctrl+C
w2021
w2021
Ctrl+E
Ctri+n #2021
Ctrl+D
Cri+M  jop21
Ctrl+G
Ctrl+R.
2021
Cirl+F 2021
F3
e 2021

m
m
o

51
BILLFMT
512
BILLPMT
513
BILLPMT
514
BILLFMT
515
CHK
516
TAKPMT
10073
PAY CHK
10074

D ol

East Bayshore Tool & Supply
20000 - Accounts Payable
Patton Hardware Supplies
20000 - Accounts Payable
Timberloft Lumber

20000 - Accounts Payable
Sloan Roofing

20000 - Accounts Payable
u Contracting

54000 - Job Expenses:54500 - Subcontractors

State Board of Equalization
-split-

Dan T. Miller

-split-

Elizabeth N. Mason

Lt

RC 93

1890-76

ABCD 11-234567

13. DISPLAY REMINDERS WHEN QUICKBOOKS OPENS

Look at your QuickBooks Reminders first thing to stay current with pending tasks. Edit>Preferences>Reminders>My Preferences>Show
Reminders List when opening a Company file.

E_V,_:i‘f' Accounting
B sis
g Calendar

a Checking

iﬁ Desktop View

Finance Charge

,/_‘CI General

:ﬁ Integrated Applications
& tems & Inventory

[ Jobs 8 Estimates

% Multiple Currencies

% Payments

Bl Payroll & Employees

.lll Reports & Graphs

Iy

My Preferences

Company Preferences

+ Show Reminders Listwhen opening a Company file:

Cancel

Help

Default

Also See:

General
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14. EXPLORE THE LISTS MENU

Some of the information in these lists is found elsewhere in QuickBooks, but some isn’t. Familiarize yourself with what’s there so you

can find the right list when you need it.

15. USE CLASSES

This is a powerful way to quickly group related transactions together. Edit>Preferences>Company Preferences>Use class tracking for
transactions. You might want to create Classes for things like departments or divisions, locations, or business types.

i ACCOUNTS
% Bills Cancel
ﬂ Calendar + Use account numbers + Require accounts
) Hel
E2 Checking Show lowest subaccount only L
™% Deskiop View Default

CLASS

Finance Charge . .
@ +| Use class tracking for transactions
7 General Also See:

+ Promptto assign classes
:ﬁ Integrated Applications

General
& ltems & Inventory
Payroll and
@' Jobs & Estimates . . - Y
g + Automatically assign general journal entry number Employees
%I Muttiple Currencies + Warn when posting a transaction to Retained Earnings
% Payments DATE WARNING S

Ef, Payroll & Employees
"\7:@: Reminders.

‘Warn iftransactions are 90 day(s)inthe past

v i i 30 day(s)in the future
Wl Reports & Graphs Narn if transactions are ¥(s)

16. CREATE NOTES IN CUSTOMER RECORDS

You can leave notes in your customer record to aid in recollection of details. Highlighta customerrecordinthe listand click the Notes tab.

17. USE ADD-ONS

You may need more features and flexibility in a specific area of QuickBooks, like inventory-tracking. Intuit and its partners provide
integrated apps for many solutions. Help>App Center: Find More Business Solutions.

18. CREATE A PROFIT AND LOSS REPORT EVERY MONTH

This is critical; it provides insight into your company’s overall financial health. Other reports you might create regularly to monitor your
cash flow are A/R Aging Detail, Open Invoices, and Unpaid Bills Detail. If you’re unsure how to analyze reports in the Accountant &
Taxes list, consider consulting with an accounting professional. You need this information periodically.
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19. LOCATE HISTORICAL INFORMATION ON TRANSACTIONS

It’s nearly impossible to follow the history of a transaction without using this tool. Open the transaction and click Reports>Transaction

History.

OGS window  Help

= Eile Edit View Lists Favorites Accountant Company Customers Vendors Employees Banking

You are using a sample
company file

Create a new company file

Open Windows

Commented Reports
Company Snapshot

Process Multiple Reports

QuickBooks Deskiop Statement Wiiter

WEM[10100 Checki -

Company & Financial

FRINT 23 Customers &Recsivables

Sales
Jobs, Time & Wileage
Vendors & Payables
Purchases

Inventory

Employees & Payroll
Banking

Accountant & Taxes
Budgets & Forecasts
List

Industry Specific

P70 THE ORDER OF | Dan T. Miller

One thousand two hundred ninety-nine and 601100

ADDRESS | Dan Miller
195 Spruce Ave, #202

Bayshore, CA94326

[ Home

[ Accountant

PAYCHECK SUMMARY
Contributed Reports 3

1596.15
000
27155

Custom Reports v

QuickReport CrieQ

Transaction History

Transaction Journal

25,00

Revert

Main | Reports Report Center
PAFS & e Memorzed Repors 4
Find Save Delete Brint Scheguled Reports B

Transaction

B &5 &

Check Missing Expense By
Checks

Vendor Detail

Repo Detail
7 [10100 - Checking =) 46,969.10
NO. 10073
FRINTAS Dan 1211512021 6
aay = DanT Willer ~| s [Az860

One thousand two hundred ninety-ning and 60/100% *=* 1 =22t 2t txzasasssa razesnsens

Dan liller
195 Spruce Ave, #202
Bayshore, GA 34326

PAYGHECK SUMMARY

1,596.15 12/02/2007 121512007
0.00 0:00
27155
s Paycheck Detail..

Revert

20. ADD FREQUENTLY-USED REPORTS TO THE ICON BAR

Remind yourselfto createimportant reports by adding them to the Icon Bar. Run the report and go to View>Add [report name] to Icon Bar.

21. MEMORIZE CUSTOMIZED REPORTS

If you've customized a report that you will want to see again with updated data, create it and click Memorize in the toolbar. Give it a

name you’ll remember.

rccountant Company  Customers  Vendors

Employees

Banking Reports Window Help

Customize Report

Commenton Report |  Sha

e Tem m;:l Memorize I print | v E-mal ¥ | Excel |v| | Hide Head

ECERMIThis Month-to-date. ~ From 12012021 @ To 12/152021 E Show Columns Total only

Show | Applied Filters

1:13 P
12156121

Accrual Basis

¥ Ordinary Income/Expense

~ Income

Rock Castle Construction
Profit & Loss
December 1 - 15, 2021
Dec1-15,24

¥ 40100 - Construction Income

40110 - Design Income » 3,00000 4

20,373.00
1240181
15,461.25

D [Proft & Loss]

51,241.18

Save in Memorized Report Group:
Share this report template with others

Cancel

0.00
0.00
51,241.16

304845

54000 - Job Expenses
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22. CLEAN UP YOUR LISTS

Your Customer, Vendor, and Item lists may have grown quite unwieldy if you’ve been using QuickBooks for years. To save time and

maintain your company file, go into a record, right-click on an entry, and either Delete it or make it Inactive.

23. SET UP CONTRACTORS AS 1099 VENDORS

Don’t enter them as employees.

24. LIMIT USER ACCESS

If you have multiple employees using QuickBooks, you can restrict them to specific areas and functions. Go to Company>Set Up Users
and Passwords.

‘Sample Rock Castle Construction - QuickBooks Accountant Desktop 2017 - [Home |

tant Beldy =R Customers Vendors Employees Banking Reports Window Help
! Home Page
Company Snapshot
Calendar e
Documents 3 E
Lead Center
Enter Bills
Ly Company Against
) ) Inventory
Advanced Senvice Administration...
SetUp Users and Passwords ¥  SetUpUsers
Customer Credit Card Protection Change Your Password...
Set Closing Date Wanage Login Settings
Bulk Enter Business Details... Buy Additional User License
Planning & Budgeting 3
To Do List USTOMERS
Reminders
Alerts Manager e Create Sales
Receipts
Chart of Accounts Crl+A Accept P
Make General Journal Entries. Credit Cards
Manage Currency 3
Enter Vehicle Mileage @
Prepare Letters with Envelopes b Receive
Payments
Export Company File to QuickBooks Online

25. CLICK F2 TO GET TECHNICAL DATA ABOUT YOUR COPY OF QUICKBOOKS

Try it. There’s a tremendous amount of information there.
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